Aruba BLE Radio Firmware Vulnerability

Download Aruba BLE Radio Firmware Vulnerability – 10/18/2018

A vulnerability exists in the firmware of embedded BLE radios that are part of all Aruba AP-3xx series access points. An attacker who is able to exploit the vulnerability could install new, potentially malicious firmware into the AP’s BLE radio and could then gain access to the AP’s console port.

Aruba products are NOT affected by a similar vulnerability being tracked as CVE-2018-16986.