Link Search Menu Expand Document

Data Center 1 Spine 1 Configuration

!Version ArubaOS-CX GL.10.06.0113
!export-password: default
hostname 8325-DC1-S1
user admin group administrators password ciphertext AQBapediMLhA3fmfhBI7tFkhxFDUUbibE0UG4Ku/tFLVJKZGYgAAAMcizLJ7LR7PPQabh/mxrzGU+SXAZY4236ZQB1iKXWyntzbs+9IrmZpebkxINtKVmETfV+ySQM11t/yNcV1aiBMRoePniy0XZZW4nCYGucqfD7OlWPYM4TXmNL10RYHVomAq
user afc_admin group administrators password ciphertext AQBapUIyxTk/S1RnYMoNd+YtlwiNSJjO34kayCetK2UgiwwqYgAAAMA6uRRKDQG9BK+7sv8ZVcmmc+Y2wqUfNR7as6T9Ay3jAZC9tD65DXT8HN7nxrV4Xqz3ftlJPnymN48hAXL0vaFVsIf+5CjanTpzSgqRp8ysokoRVxNuv6zlpiqn6YW+I73H
clock timezone america/aruba
bfd
ntp server 172.16.1.98 prefer
ntp server 172.16.1.99 prefer
ntp server pool.ntp.org minpoll 4 maxpoll 4 iburst
ntp enable
ntp vrf mgmt
cli-session
    timeout 0
!
!
!
ssh server vrf mgmt
system internal-vlan-range 3967-4094
vlan 1
interface mgmt
    no shutdown
    ip static 172.16.20.220/24
    default-gateway 172.16.20.1
interface 1/1/1
    no shutdown
    mtu 9198
    qos trust cos
    description Leaf Spine RPI to 8325-DC1-L1
    ip mtu 9198
    ip address 172.18.105.10/31
    ip ospf 1 area 0.0.0.0
    ip ospf cost 1
    ip ospf network point-to-point
    ip ospf bfd
interface 1/1/2
    no shutdown
    mtu 9198
    qos trust cos
    description Leaf Spine RPI to 8325-DC1-L2
    ip mtu 9198
    ip address 172.18.105.12/31
    ip ospf 1 area 0.0.0.0
    ip ospf cost 1
    ip ospf network point-to-point
    ip ospf bfd
interface 1/1/3
    no shutdown
    mtu 9198
    qos trust cos
    description Leaf Spine RPI to 8325-DC1-L3
    ip mtu 9198
    ip address 172.18.105.14/31
    ip ospf 1 area 0.0.0.0
    ip ospf cost 1
    ip ospf network point-to-point
    ip ospf bfd
interface 1/1/4
    no shutdown
    mtu 9198
    qos trust cos
    description Leaf Spine RPI to 8325-DC1-L4
    ip mtu 9198
    ip address 172.18.105.16/31
    ip ospf 1 area 0.0.0.0
    ip ospf cost 1
    ip ospf network point-to-point
    ip ospf bfd                                                
interface 1/1/5
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/6
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/7
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/8
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/9
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/10
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/11
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/12
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/13
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/14
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/15
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/16
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/17
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/18
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/19
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/20
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/21
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/22                                               
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/23
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/24
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/25
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/26
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/27
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/28
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/29
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/30
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/31
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/32
    no shutdown
    mtu 9198
    ip mtu 9198
interface loopback 0
    description VSX Keepalive / OSPF / BGP underlay
    ip address 10.0.5.11/32
    ip ospf 1 area 0.0.0.0
ip dns domain-name example.local vrf mgmt
ip dns server-address 172.16.1.98 vrf mgmt
ip dns server-address 172.16.1.99 vrf mgmt
!
!
!
!
!
router ospf 1
    router-id 10.0.5.11
    area 0.0.0.0
router bgp 65001
    bgp router-id 10.0.5.11
    bgp fast-external-fallover
    bgp bestpath as-path multipath-relax
    neighbor 10.0.5.6 remote-as 65000
    neighbor 10.0.5.6 ebgp-multihop 5
    neighbor 10.0.5.6 update-source loopback 0
    neighbor 10.0.5.8 remote-as 65000
    neighbor 10.0.5.8 ebgp-multihop 5
    neighbor 10.0.5.8 update-source loopback 0
    neighbor 10.0.5.9 remote-as 65000                          
    neighbor 10.0.5.9 ebgp-multihop 5
    neighbor 10.0.5.9 update-source loopback 0
    neighbor 10.0.5.10 remote-as 65000
    neighbor 10.0.5.10 ebgp-multihop 5
    neighbor 10.0.5.10 update-source loopback 0
    address-family ipv4 unicast
        redistribute connected
    exit-address-family
    address-family l2vpn evpn
        neighbor 10.0.5.6 activate
        neighbor 10.0.5.6 next-hop-unchanged
        neighbor 10.0.5.6 send-community extended
        neighbor 10.0.5.8 activate
        neighbor 10.0.5.8 next-hop-unchanged
        neighbor 10.0.5.8 send-community extended
        neighbor 10.0.5.9 activate
        neighbor 10.0.5.9 next-hop-unchanged
        neighbor 10.0.5.9 send-community extended
        neighbor 10.0.5.10 activate
        neighbor 10.0.5.10 next-hop-unchanged
        neighbor 10.0.5.10 send-community extended
    exit-address-family
!
https-server vrf mgmt

Back to top

© Copyright 2021 Hewlett Packard Enterprise Development LP. The information contained herein is subject to change without notice. The only warranties for Hewlett Packard Enterprise products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or omissions contained herein. Aruba Networks and the Aruba logo are registered trademarks of Aruba Networks, Inc. Third-party trademarks mentioned are the property of their respective owners. To view the end-user software agreement, go to Aruba EULA.