Link Search Menu Expand Document

Campus Core 2 Configuration

!Version ArubaOS-CX XL.10.06.0112
!export-password: default
hostname 8400-C1-2
banner motd !

**********************************************************

NOTICE TO USERS
This is a private computer system and is the property of
Aruba Networks. It is for authorized use only.
users (authorized or unauthorized) have no explicit or
implicit expectation of privacy while connected to this
system.
Any or all uses of this system and all files on this system
may be intercepted, monitored, recorded, copied, audited,
inspected, and disclosed to an authorized site, Aruba networks,
and law enforcement personnel
(foreign and domestic).
By using this system, the user consents to such interception,
monitoring, recording, copying, auditing, inspection, and
disclosure at the discretion of an authorized site or Aruba Networks
personnel.
Unauthorized or improper use of this system may result in
administrative disciplinary action and civil and criminal
penalties. By continuing to use of this system you indicate
your awareness of and consent to these terms and conditions
of use. LOG OFF IMMEDIATELY if you do not agree to the
conditions stated in this warning.
***********************************************************!
user admin group administrators password ciphertext AQBapZF7T6OBk3ITEd1kiQ46/Vo5rilPQC8ETfX8WSGzcdhcYgAAAFIIdnj9UO5PdOEBS/3O/OfppaIFmfcoGiD/eQqNM0Ko3NcXgx9b87AmLjMtvlLgjUaJ3hlnqSlkIThImzetHY0s7UCnd4CDeWhx8ZJvNOd18mSC9umkpZf/y7wXN0Qzf6E2
module 1/1 product-number jl363a
module 1/2 product-number jl365a
module 1/3 product-number jl365a
no usb
ntp server 10.2.120.40 iburst version 3
ntp enable
cli-session
    timeout 0
!
!
!
ssh server vrf default
ssh server vrf mgmt
vlan 1
interface mgmt
    no shutdown
    ip static 172.16.10.219/24
    default-gateway 172.16.10.1
interface 1/1/1
    no shutdown
    mtu 9198
    description 8325-C2-1 1/1/46
    ip mtu 9198
    ip address 172.18.103.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/1/2
    no shutdown
    mtu 9198
    description 8325-C2-2 1/1/47
    ip mtu 9198
    ip address 172.18.103.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/1/3
    no shutdown
    mtu 9198
    description 5400-AG2 1/C8                                  
    ip mtu 9198
    ip address 172.18.102.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/1/4
    no shutdown
    mtu 9198
    description 5400-AG2 2/C8
    ip mtu 9198
    ip address 172.18.102.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/1/5
    no shutdown
    mtu 9198
    description 8325-DC1-1 1/1/2
    ip mtu 9198
    ip address 172.18.100.25/30
interface 1/1/6
    no shutdown
    mtu 9198
    description 8325-DC1-2 1/1/2
    ip mtu 9198
    ip address 172.18.100.29/30
interface 1/1/7
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 172.18.107.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface 1/1/8
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 172.18.107.2/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface 1/1/11
    no shutdown
    speed 1000-full
interface 1/1/12
    no shutdown
    speed 1000-full
interface 1/1/31
    no shutdown
    description 3810-S1 2/12
    ip address 172.18.104.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface 1/1/32
    no shutdown
    description 3810-S1 1/12
    ip address 172.18.104.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface 1/2/1
    no shutdown
    mtu 9198
    description 8320-AG1-1 1/1/52
    ip mtu 9198
    ip address 172.18.101.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/2/2
    no shutdown                                                
    mtu 9198
    description 8320-AG1-2 1/1/52
    ip mtu 9198
    ip address 172.18.101.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/2/4
    no shutdown
    mtu 9198
    description 8400-C1-1 1/2/4
    ip mtu 9198
    ip address 172.18.100.2/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/2/5
    no shutdown
    mtu 9198
    description 8400-C1-1 1/2/5
    ip mtu 9198
    ip address 172.18.100.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/2/7
    no shutdown
    mtu 9198
    description 8400-C1-1 1/2/7
    ip mtu 9198
    ip address 172.18.100.10/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/2/8
    no shutdown
    mtu 9198
    description 8400-C1-1 1/2/8
    ip mtu 9198
    ip address 172.18.100.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
    ip pim-sparse enable
interface 1/3/1
    no shutdown
    mtu 9198
    description 8320-S2-1 1/1/54
    ip mtu 9198
    ip address 172.18.106.6/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface 1/3/2
    no shutdown
    mtu 9198
    description 8320-S2-2 1/1/44
    ip mtu 9198
    ip address 172.18.106.14/30
    ip ospf 1 area 0.0.0.0
    ip ospf network point-to-point
interface loopback 0
    ip address 10.0.0.100/32
    ip ospf 1 area 0.0.0.0
    ip pim-sparse enable
interface loopback 1
    ip address 10.0.0.2/32
    ip ospf 1 area 0.0.0.0
    ip pim-sparse enable
ip dns domain-name example.local
ip dns server-address 8.8.4.4                                  
ip dns server-address 8.8.8.8
!
!
!
!
!
router ospf 1
    router-id 10.0.0.2
    redistribute bgp
    area 0.0.0.0
router bgp 4259905537
    bgp router-id 10.0.0.2
    bgp fast-external-fallover
    neighbor 172.18.100.26 remote-as 4259840001
    neighbor 172.18.100.30 remote-as 4259840001
    address-family ipv4 unicast
        neighbor 172.18.100.26 activate
        neighbor 172.18.100.26 default-originate  
        neighbor 172.18.100.26 send-community extended
        neighbor 172.18.100.30 activate
        neighbor 172.18.100.30 default-originate  
        neighbor 172.18.100.30 send-community extended
    exit-address-family
!
router pim
    enable
    rp-candidate source-ip-interface loopback0 group-prefix 224.0.0.0/4
    bsr-candidate source-ip-interface loopback0
https-server vrf default
https-server vrf mgmt
router msdp
    enable
    ip msdp peer 10.0.0.1
        connect-source loopback1
        enable

Back to top

© Copyright 2021 Hewlett Packard Enterprise Development LP. The information contained herein is subject to change without notice. The only warranties for Hewlett Packard Enterprise products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or omissions contained herein. Aruba Networks and the Aruba logo are registered trademarks of Aruba Networks, Inc. Third-party trademarks mentioned are the property of their respective owners. To view the end-user software agreement, go to Aruba EULA.