Link Search Menu Expand Document
calendar_month 11-Apr-24

Multifabric: Fabric 1 Spine 1 Configuration

!
!Version ArubaOS-CX CL.10.11.1050
!export-password: default
hostname RSVDC-FB1-SP1
user admin group administrators password ciphertext AQBapbYOPjkNYNc1Lf5ih53Qa7N3o5ZiCL45GEL3j2L1D1igYgAAANoZd2p8M6h2FgJm7Ag5qZoHh8wR0VtdfpwxsQY1gnFPL0aLPC+ax/Y3EGpqDnnMsWwG4sPC/JIl5MPrnl5PHKkbxiUVaMp+K/i3qlYg/KB0iAItGnqUZgy+eZKHFBujK8TH
user afc_admin group administrators password ciphertext AQBapWUrox+eMKb1DgD/vxIc1MWhqGWG/wtg+QgWo7LN0ua2YgAAAM3mxd+JHLYtnmSr+4fnfo22t5oy9jWRFiReZYL1WkMqiSQWN4TmSGef4W1obKJ8xEopLmZ4VXmVqw29y/NHIUgy8SZzFnD326egyLuUMtW2O/xo41RfYUtUXxuO95ZU/07I
clock timezone america/los_angeles
bfd
profile leaf
ntp server 10.2.120.98 prefer
ntp server 10.2.120.99 prefer
ntp enable
ntp vrf mgmt
cli-session
    timeout 0
!
!
!
!
!
ssh server vrf mgmt
vlan 1
interface mgmt
    no shutdown
    ip dhcp
interface 1/1/1
    no shutdown
    split 2 100g
    mtu 9198
interface 1/1/1:1
    description Leaf Spine RPI to RSVDC-FB1-LF1-1
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.6/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/1:2
    description Leaf Spine RPI to RSVDC-FB1-LF1-2
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.0/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/2
    no shutdown
    split 2 100g
    mtu 9198
interface 1/1/2:1
    description Leaf Spine RPI to RSVDC-FB1-LF2-1
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.10/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/2:2
    description Leaf Spine RPI to RSVDC-FB1-LF2-2
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.8/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/3
    no shutdown
    split 2 100g
    mtu 9198
interface 1/1/3:1
    description Leaf Spine RPI to RSVDC-FB1-LF3-1
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.4/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/3:2
    description Leaf Spine RPI to RSVDC-FB1-LF3-2
    no shutdown
    mtu 9198
    ip mtu 9198
    ip address 10.255.0.2/31
    ip ospf 1 area 0.0.0.0
    no ip ospf passive
    ip ospf network point-to-point
interface 1/1/4
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/5
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/6
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/7
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/8
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/9
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/10
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/11
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/12
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/13
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/14
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/15
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/16
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/17
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/18
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/19
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/20
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/21
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/22
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/23
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/24
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/25
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/26
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/27
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/28
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/29
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/30
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/31
    no shutdown
    mtu 9198
    ip mtu 9198
interface 1/1/32
    no shutdown
    mtu 9198
    ip mtu 9198
interface loopback 0
    description BGP/OSPF underlay
    ip address 10.250.0.9/32
ip dns domain-name example.local vrf mgmt
ip dns server-address 10.2.120.98 vrf mgmt
ip dns server-address 10.2.120.99 vrf mgmt
!
!
!
!
route-map connected-ospf permit seq 10
     set tag 1000
!
router ospf 1
    router-id 10.250.0.9
    passive-interface default
    maximum-paths 8
    redistribute local loopback route-map connected-ospf
    area 0.0.0.0
router bgp 65001
    bgp router-id 10.250.0.9
    maximum-paths 8
    bgp log-neighbor-changes
    bgp deterministic-med
    bgp always-compare-med
    bgp bestpath as-path multipath-relax
    neighbor RSVDC-FB1-LEAF peer-group
    neighbor RSVDC-FB1-LEAF remote-as 65001
    neighbor RSVDC-FB1-LEAF description Leaf RR clients
    neighbor RSVDC-FB1-LEAF fall-over
    neighbor RSVDC-FB1-LEAF update-source loopback 0
    neighbor 10.250.0.6 peer-group RSVDC-FB1-LEAF
    neighbor 10.250.0.7 peer-group RSVDC-FB1-LEAF
    neighbor 10.250.0.8 peer-group RSVDC-FB1-LEAF
    neighbor 10.250.0.10 peer-group RSVDC-FB1-LEAF
    neighbor 10.250.0.11 peer-group RSVDC-FB1-LEAF
    neighbor 10.250.0.12 peer-group RSVDC-FB1-LEAF
    address-family ipv4 unicast
        redistribute connected
    exit-address-family
    address-family l2vpn evpn
        neighbor RSVDC-FB1-LEAF route-reflector-client
        neighbor RSVDC-FB1-LEAF send-community both
        neighbor 10.250.0.6 activate
        neighbor 10.250.0.7 activate
        neighbor 10.250.0.8 activate
        neighbor 10.250.0.10 activate
        neighbor 10.250.0.11 activate
        neighbor 10.250.0.12 activate
    exit-address-family
!
https-server vrf mgmt

Back to top

© Copyright 2024 Hewlett Packard Enterprise Development LP. The information contained herein is subject to change without notice. The only warranties for Hewlett Packard Enterprise products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or omissions contained herein. Aruba Networks and the Aruba logo are registered trademarks of Aruba Networks, Inc. Third-party trademarks mentioned are the property of their respective owners. To view the end-user software agreement, go to Aruba EULA.