Link Search Menu Expand Document

Apply Security Patches

If you have an Orchestrator version 9.1 or later, you can apply Linux security patches and updates. Before you update security patches, ensure that you are running CentOS Linux release 7.9.2009 or later.

NOTE: If you have an Orchestrator version earlier than 9.1, Aruba recommends that you upgrade to 9.1 or later before you apply security patches.

  1. Enter cd /home/gms/gms/orch-setup -p

  2. Enter the root password. If you don’t know the root password, contact Silver Peak support.

  3. You will be prompted to back up Orchestrator before you apply security patches. Do one of the following:

    • If you have a recent backup of Orchestrator, enter y to proceed. The patch might take a while to complete.

    • If you do not have a recent backup of Orchestrator, enter n. Back up Orchestrator before you apply patches. For more information, see Back Up on Demand.

  4. Run the command: yum -y update kernel

  5. Reboot Orchestrator.


Back to top

© Copyright 2024 Hewlett Packard Enterprise Development LP. The information contained herein is subject to change without notice. The only warranties for Hewlett Packard Enterprise products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or omissions contained herein. Aruba Networks and the Aruba logo are registered trademarks of Aruba Networks, Inc. Third-party trademarks mentioned are the property of their respective owners. To view the end-user software agreement, go to Aruba EULA.

Open Source Code:

Hewlett Packard Enterprise Company
Attn: General Counsel
WW Corporate Headquarters
1701 E Mossy Oaks Rd Spring, TX 77389
United States of America